LE3U PLC with Kinco ET100

LE3U, LE200, CF2N,EX1S,GX1S PLC, Smkoon, op320 etc.
manual from www.xueplc.com
Forum rules
here we provide some manual and software to download https://www.xueplc.com
Post Reply
lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am
LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:35 am

Hello,

I have already used these Kinco ET100 on FX1N plc and works fine.
Both have a com speed of 9600Bd

In my actual project I use an FX3u module (your LU3U).
but:

- the PLC module works with 38400Bd, download and monitoring works fine.

- in the Kinco softwre (V2.2) if I select the ET100, and choose the FX3U controller, it sets the Baudrate standard to 9600. (so, normal that is doesn't communicate and show a comm error wit PLC)

But I can adjust the speed in the settings.

Now the comm error disappears and the PLC and HMI seems to communicate, but.... at extreme low speed and screen update.
A setting of a bit? 10 second??

If I let a counter run in the PLC, with 1 sec. increment. I see the value on the HMI freese up and run up in jumps.
Instead of seeing the values 1, 2, 3 , 4 ect. (simular test made with the FX1N PLC and correct HMI settings)
I see 1, then it stays on "1" for 10 to 13 second and then show "13", then again later "21", and so on.
So it really looklike it communicates extremly slow,
Wat could be the cause of this?

lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am

Re: LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:36 am

check our video with smkoon hmi .

here www.xueplc.com

lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am

Re: LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:36 am

Hello

Thx for the reply..
I watched the video, clear, this is also what I have done
As you see in my mail, I set the correct speed in the Kinco HMI for this FX3U module, (RS232, 38400Bd)
It seems to communicate, (because com error disappears from screen) but very slow.. 10 to 15 sec. updates??


Ok, in your video the setting for SMKOON hmi works, but not on Kicko HMI's.

I noticed on your website another picture that in some cases You have to select other FX setting in the HMI??
These photos tell me that if you would use this LE3U with a mcgs HMI, that I would have select a FX2N cpu??
https://www.xueplc.com/le3u-plc-mcgs-hmi.html

Is someting simular needed when i use Kinco??
Has these Kinco ET100 HMI's ever been tested on these FX3u modules?

lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am

Re: LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:36 am

YES, I just let you see setting , choose fx2n.

lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am

Re: LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:36 am

Hello

I just tested, no solution.
When i choose FX2N, there is no communication.
I tried all Mitsubishi setting, the only one that works is FX3U, but the refresh rate is too long, only a action of feedback update every 10 to15 seconds.
Can your do this test over at your lab?

Enclosed a video how slow it works;
expl.
button nr 3 toggles a bit (M503) in the PLC, (bit feedback is the yellow led on the button)
and this bit drives an output Y002, green led is feedback on the output.
<1118099.5350000449>
You see a long delay between action end feedback, and the green led and yellow should come at the same time.
the number you see in the video is a counter D0 off 1 sec pulses... you should see each second, eachtime a +1 increment...but the refresh is to long,

lollette
Site Admin
Posts:85
Joined:Wed Jun 06, 2018 8:34 am

Re: LE3U PLC with Kinco ET100

Post by lollette » Tue Aug 20, 2019 2:37 am

hello,

AT last I found the solution !!!!!!!!!!
It seems to be a problem with the V2.2 software from Kinco
I downloaded version V2.5... and now it works fine!!

This info is also interesting to know on your part? ..

Best regards

Post Reply